Portál AbcLinuxu, 5. června 2024 09:38


Dotaz: openWRT NAT

31.5.2018 00:02 lertimir | skóre: 64 | blog: Par_slov
openWRT NAT
Přečteno: 825×
Odpovědět | Admin
Příloha:
Hledám příčinu, proč mi nefunguje v openWRT NAT. router mě běží několik let, včera dělali něco v baráku s elektřinou a vypli proud. Po znovu nahození mi v openWRT nefunguje NAT, a zatím jsem nepřišel proč. Takže co vím.

konfigurace /etc/config/firewall je:
root@router:/etc/config# cat firewall 

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        option network 'wan wan6 wan_vdsl'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fe80::/10'
        option src_port '547'
        option dest_ip 'fe80::/10'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'newzone'
        option input 'ACCEPT'
        option forward 'REJECT'
        option network ' '
        option output 'ACCEPT'

config redirect
        option target 'DNAT'
        option src 'wan'
        option dest 'lan'
        option proto 'tcp'
        option src_dport '22'
        option dest_port '22'
        option name 'SSH'
        option dest_ip '10.0.0.1'

přitom výpis UCI show pro network a firewall je:
root@router:~# uci show network
network.loopback=interface
network.loopback.ifname='lo'
network.loopback.proto='static'
network.loopback.ipaddr='127.0.0.1'
network.loopback.netmask='255.0.0.0'
network.globals=globals
network.lan=interface
network.lan.force_link='1'
network.lan.type='bridge'
network.lan.proto='static'
network.lan.ip6assign='60'
network.lan._orig_ifname='eth0.1 wlan0 wlan1'
network.lan._orig_bridge='true'
network.lan.ipaddr='10.0.0.140'
network.lan.ifname='eth0.1'
network.lan.netmask='255.255.0.0'
network.wan=interface
network.wan.ifname='eth0.2'
network.wan._orig_ifname='eth0.2'
network.wan._orig_bridge='false'
network.wan.proto='dhcp'
network.wan6=interface
network.wan6.ifname='@wan_vdsl'
network.wan6._orig_ifname='@wan_vdsl'
network.wan6._orig_bridge='false'
network.wan6.proto='dhcpv6'
network.wan6.reqaddress='try'
network.wan6.reqprefix='auto'
network.@switch[0]=switch
network.@switch[0].name='switch0'
network.@switch[0].reset='1'
network.@switch[0].enable_vlan='1'
network.@switch_vlan[0]=switch_vlan
network.@switch_vlan[0].device='switch0'
network.@switch_vlan[0].vlan='1'
network.@switch_vlan[0].ports='0t 2 3 4 5'
network.@switch_vlan[1]=switch_vlan
network.@switch_vlan[1].device='switch0'
network.@switch_vlan[1].vlan='2'
network.@switch_vlan[1].ports='0t 1'
network.wan_vdsl=interface
network.wan_vdsl.ipv6='1'
network.wan_vdsl.ifname='eth0.2'
network.wan_vdsl._orig_ifname='eth0.2'
network.wan_vdsl._orig_bridge='false'
network.wan_vdsl.proto='pppoe'
network.wan_vdsl.username='adsl'
network.wan_vdsl.password='adsl'
root@router:~# uci show firewall
firewall.@defaults[0]=defaults
firewall.@defaults[0].syn_flood='1'
firewall.@defaults[0].input='ACCEPT'
firewall.@defaults[0].output='ACCEPT'
firewall.@defaults[0].forward='REJECT'
firewall.@zone[0]=zone
firewall.@zone[0].name='lan'
firewall.@zone[0].input='ACCEPT'
firewall.@zone[0].output='ACCEPT'
firewall.@zone[0].forward='ACCEPT'
firewall.@zone[0].network='lan'
firewall.@zone[1]=zone
firewall.@zone[1].name='wan'
firewall.@zone[1].input='REJECT'
firewall.@zone[1].output='ACCEPT'
firewall.@zone[1].forward='REJECT'
firewall.@zone[1].masq='1'
firewall.@zone[1].mtu_fix='1'
firewall.@zone[1].network='wan wan6 wan_vdsl'
firewall.@forwarding[0]=forwarding
firewall.@forwarding[0].src='lan'
firewall.@forwarding[0].dest='wan'
firewall.@rule[0]=rule
firewall.@rule[0].name='Allow-DHCP-Renew'
firewall.@rule[0].src='wan'
firewall.@rule[0].proto='udp'
firewall.@rule[0].dest_port='68'
firewall.@rule[0].target='ACCEPT'
firewall.@rule[0].family='ipv4'
firewall.@rule[1]=rule
firewall.@rule[1].name='Allow-Ping'
firewall.@rule[1].src='wan'
firewall.@rule[1].proto='icmp'
firewall.@rule[1].icmp_type='echo-request'
firewall.@rule[1].family='ipv4'
firewall.@rule[1].target='ACCEPT'
firewall.@rule[2]=rule
firewall.@rule[2].name='Allow-DHCPv6'
firewall.@rule[2].src='wan'
firewall.@rule[2].proto='udp'
firewall.@rule[2].src_ip='fe80::/10'
firewall.@rule[2].src_port='547'
firewall.@rule[2].dest_ip='fe80::/10'
firewall.@rule[2].dest_port='546'
firewall.@rule[2].family='ipv6'
firewall.@rule[2].target='ACCEPT'
firewall.@rule[3]=rule
firewall.@rule[3].name='Allow-ICMPv6-Input'
firewall.@rule[3].src='wan'
firewall.@rule[3].proto='icmp'
firewall.@rule[3].icmp_type='echo-request' 'echo-reply' 'destination-unreachable' 'packet-too-big' 'time-exceeded' 'bad-header' 'unknown-header-type' 'router-solicitation' 'neighbour-solicitation' 'router-advertisement' 'neighbour-advertisement'
firewall.@rule[3].limit='1000/sec'
firewall.@rule[3].family='ipv6'
firewall.@rule[3].target='ACCEPT'
firewall.@rule[4]=rule
firewall.@rule[4].name='Allow-ICMPv6-Forward'
firewall.@rule[4].src='wan'
firewall.@rule[4].dest='*'
firewall.@rule[4].proto='icmp'
firewall.@rule[4].icmp_type='echo-request' 'echo-reply' 'destination-unreachable' 'packet-too-big' 'time-exceeded' 'bad-header' 'unknown-header-type'
firewall.@rule[4].limit='1000/sec'
firewall.@rule[4].family='ipv6'
firewall.@rule[4].target='ACCEPT'
firewall.@include[0]=include
firewall.@include[0].path='/etc/firewall.user'
firewall.@zone[2]=zone
firewall.@zone[2].name='newzone'
firewall.@zone[2].input='ACCEPT'
firewall.@zone[2].forward='REJECT'
firewall.@zone[2].network=' '
firewall.@zone[2].output='ACCEPT'
firewall.@redirect[0]=redirect
firewall.@redirect[0].target='DNAT'
firewall.@redirect[0].src='wan'
firewall.@redirect[0].dest='lan'
firewall.@redirect[0].proto='tcp'
firewall.@redirect[0].src_dport='22'
firewall.@redirect[0].dest_port='22'
firewall.@redirect[0].name='SSH'
firewall.@redirect[0].dest_ip='10.0.0.1'
také system.log nevypadá s problémem
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.000000] Linux version 4.4.92 (buildbot@builds-02.infra.lede-project.org) (gcc version 5.4.0 (LEDE GCC 5.4.0 r3101-bce140e) ) #0 Tue Oct 17 14:59:45 2017
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000] MyLoader: sysp=84c31530, boardp=0065cbe4, parts=195ef6a4
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] bootconsole [early0] enabled
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] CPU0 revision is: 0001974c (MIPS 74Kc)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] SoC: Atheros AR9344 rev 2
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Determined physical RAM map:
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000]  memory: 08000000 @ 00000000 (usable)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Initrd not found or empty - disabling initrd
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.000000] No valid device tree found, continuing without
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Zone ranges:
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000]   Normal   [mem 0x0000000000000000-0x0000000007ffffff]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Movable zone start for each node
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Early memory node ranges
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000]   node   0: [mem 0x0000000000000000-0x0000000007ffffff]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000007ffffff]
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000] On node 0 totalpages: 32768
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000] free_area_init_node: node 0, pgdat 803d04d0, node_mem_map 81000000
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000]   Normal zone: 256 pages used for memmap
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000]   Normal zone: 0 pages reserved
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000]   Normal zone: 32768 pages, LIFO batch:7
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.000000] pcpu-alloc: [0] 0 
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 32512
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.000000] Kernel command line:  board=TL-WDR4300  console=ttyS0,115200 rootfstype=squashfs,jffs2 noinitrd
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Writing ErrCtl register=00000000
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Readback ErrCtl register=00000000
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Memory: 125328K/131072K available (3076K kernel code, 160K rwdata, 412K rodata, 312K init, 205K bss, 5744K reserved, 0K cma-reserved)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] NR_IRQS:51
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] Clocks: CPU:560.000MHz, DDR:450.000MHz, AHB:225.000MHz, Ref:40.000MHz
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6825930166 ns
Thu May 10 01:08:50 2018 kern.info kernel: [    0.000009] sched_clock: 32 bits at 280MHz, resolution 3ns, wraps every 7669584382ns
Thu May 10 01:08:50 2018 kern.info kernel: [    0.008299] Calibrating delay loop... 278.93 BogoMIPS (lpj=1394688)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.081137] pid_max: default: 32768 minimum: 301
Thu May 10 01:08:50 2018 kern.info kernel: [    0.086177] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.093228] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.102970] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
Thu May 10 01:08:50 2018 kern.info kernel: [    0.113481] futex hash table entries: 256 (order: -1, 3072 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.121054] NET: Registered protocol family 16
Thu May 10 01:08:50 2018 kern.info kernel: [    0.127050] MIPS: machine is TP-LINK TL-WDR3600/4300/4310
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.136143] registering PCI controller with io_map_base unset
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.360347] Can't analyze schedule() prologue at 800670fc
Thu May 10 01:08:50 2018 kern.info kernel: [    0.374813] PCI host bridge to bus 0000:00
Thu May 10 01:08:50 2018 kern.info kernel: [    0.379233] pci_bus 0000:00: root bus resource [mem 0x10000000-0x13ffffff]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.386544] pci_bus 0000:00: root bus resource [io  0x0000]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.392489] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.399707] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.408189] pci 0000:00:00.0: [168c:0033] type 00 class 0x028000
Thu May 10 01:08:50 2018 kern.err kernel: [    0.408221] pci 0000:00:00.0: invalid calibration data
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.413710] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x0001ffff 64bit]
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.413770] pci 0000:00:00.0: reg 0x30: [mem 0x00000000-0x0000ffff pref]
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.413839] pci 0000:00:00.0: supports D1
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.413856] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.414084] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
Thu May 10 01:08:50 2018 kern.info kernel: [    0.414120] pci 0000:00:00.0: BAR 0: assigned [mem 0x10000000-0x1001ffff 64bit]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.421957] pci 0000:00:00.0: BAR 6: assigned [mem 0x10020000-0x1002ffff pref]
Thu May 10 01:08:50 2018 kern.info kernel: [    0.429652] pci 0000:00:00.0: using irq 40 for pin 1
Thu May 10 01:08:50 2018 kern.info kernel: [    0.435665] clocksource: Switched to clocksource MIPS
Thu May 10 01:08:50 2018 kern.info kernel: [    0.442085] NET: Registered protocol family 2
Thu May 10 01:08:50 2018 kern.info kernel: [    0.447648] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.455077] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.461891] TCP: Hash tables configured (established 1024 bind 1024)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.468745] UDP hash table entries: 256 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.474971] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.481906] NET: Registered protocol family 1
Thu May 10 01:08:50 2018 kern.debug kernel: [    0.486618] PCI: CLS 0 bytes, default 32
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.490842] Crashlog allocated RAM at address 0x3f00000
Thu May 10 01:08:50 2018 kern.info kernel: [    0.510768] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Thu May 10 01:08:50 2018 kern.info kernel: [    0.517022] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Thu May 10 01:08:50 2018 kern.info kernel: [    0.529890] io scheduler noop registered
Thu May 10 01:08:50 2018 kern.info kernel: [    0.534068] io scheduler deadline registered (default)
Thu May 10 01:08:50 2018 kern.info kernel: [    0.539784] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Thu May 10 01:08:50 2018 kern.info kernel: [    0.549344] console [ttyS0] disabled
Thu May 10 01:08:50 2018 kern.info kernel: [    0.573225] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11, base_baud = 2500000) is a 16550A
Thu May 10 01:08:50 2018 kern.info kernel: [    0.582418] console [ttyS0] enabled
Thu May 10 01:08:50 2018 kern.info kernel: [    0.589842] bootconsole [early0] disabled
Thu May 10 01:08:50 2018 kern.warn kernel: [    0.602943] m25p80 spi0.0: found s25fl064k, expected m25p80
Thu May 10 01:08:50 2018 kern.info kernel: [    0.608661] m25p80 spi0.0: s25fl064k (8192 Kbytes)
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.614599] 5 tp-link partitions found on MTD device spi0.0
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.620302] Creating 5 MTD partitions on "spi0.0":
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.625168] 0x000000000000-0x000000020000 : "u-boot"
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.631606] 0x000000020000-0x0000001533cc : "kernel"
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.638271] 0x0000001533cc-0x0000007f0000 : "rootfs"
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.644850] mtd: device 2 (rootfs) set to be root filesystem
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.650671] 1 squashfs-split partitions found on MTD device rootfs
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.656968] 0x000000390000-0x0000007f0000 : "rootfs_data"
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.664032] 0x0000007f0000-0x000000800000 : "art"
Thu May 10 01:08:50 2018 kern.notice kernel: [    0.670459] 0x000000020000-0x0000007f0000 : "firmware"
Thu May 10 01:08:50 2018 kern.info kernel: [    0.684458] switch0: Atheros AR8327 rev. 4 switch registered on ag71xx-mdio.0
Thu May 10 01:08:50 2018 kern.info kernel: [    1.297494] libphy: ag71xx_mdio: probed
Thu May 10 01:08:50 2018 kern.info kernel: [    1.887059] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.0:00 [uid=004dd034, driver=Atheros AR8216/AR8236/AR8316]
Thu May 10 01:08:50 2018 kern.info kernel: [    1.898525] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:RGMII
Thu May 10 01:08:50 2018 kern.info kernel: [    1.906831] NET: Registered protocol family 10
Thu May 10 01:08:50 2018 kern.info kernel: [    1.914895] NET: Registered protocol family 17
Thu May 10 01:08:50 2018 kern.info kernel: [    1.919531] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
Thu May 10 01:08:50 2018 kern.info kernel: [    1.932438] 8021q: 802.1Q VLAN Support v1.8
Thu May 10 01:08:50 2018 kern.info kernel: [    1.942418] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
Thu May 10 01:08:50 2018 kern.info kernel: [    1.951036] Freeing unused kernel memory: 312K
Thu May 10 01:08:50 2018 user.info kernel: [    2.965841] init: Console is alive
Thu May 10 01:08:50 2018 user.info kernel: [    2.969495] init: - watchdog -
Thu May 10 01:08:50 2018 user.info kernel: [    3.897011] kmodloader: loading kernel modules from /etc/modules-boot.d/*
Thu May 10 01:08:50 2018 kern.info kernel: [    3.980065] usbcore: registered new interface driver usbfs
Thu May 10 01:08:50 2018 kern.info kernel: [    3.985788] usbcore: registered new interface driver hub
Thu May 10 01:08:50 2018 kern.info kernel: [    3.991271] usbcore: registered new device driver usb
Thu May 10 01:08:50 2018 kern.info kernel: [    4.001374] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Thu May 10 01:08:50 2018 kern.info kernel: [    4.009451] ehci-platform: EHCI generic platform driver
Thu May 10 01:08:50 2018 kern.info kernel: [    4.014841] ehci-platform ehci-platform: EHCI Host Controller
Thu May 10 01:08:50 2018 kern.info kernel: [    4.020754] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
Thu May 10 01:08:50 2018 kern.info kernel: [    4.030877] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
Thu May 10 01:08:50 2018 kern.info kernel: [    4.055707] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
Thu May 10 01:08:50 2018 kern.info kernel: [    4.062973] hub 1-0:1.0: USB hub found
Thu May 10 01:08:50 2018 kern.info kernel: [    4.067139] hub 1-0:1.0: 1 port detected
Thu May 10 01:08:50 2018 user.info kernel: [    4.071932] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
Thu May 10 01:08:50 2018 user.info kernel: [    4.089713] init: - preinit -
Thu May 10 01:08:50 2018 kern.info kernel: [    4.605764] usb 1-1: new high-speed USB device number 2 using ehci-platform
Thu May 10 01:08:50 2018 kern.info kernel: [    4.709046] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Thu May 10 01:08:50 2018 kern.notice kernel: [    4.735032] random: procd: uninitialized urandom read (4 bytes read, 7 bits of entropy available)
Thu May 10 01:08:50 2018 kern.info kernel: [    4.780287] hub 1-1:1.0: USB hub found
Thu May 10 01:08:50 2018 kern.info kernel: [    4.788570] hub 1-1:1.0: 4 ports detected
Thu May 10 01:08:50 2018 kern.info kernel: [    5.886924] eth0: link up (1000Mbps/Full duplex)
Thu May 10 01:08:50 2018 kern.info kernel: [    5.891693] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Thu May 10 01:08:50 2018 kern.notice kernel: [    7.947527] jffs2: notice: (410) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
Thu May 10 01:08:50 2018 user.info kernel: [    7.965334] mount_root: switching to jffs2 overlay
Thu May 10 01:08:50 2018 user.warn kernel: [    7.981509] urandom-seed: Seeding with /etc/urandom.seed
Thu May 10 01:08:50 2018 kern.info kernel: [    8.065007] eth0: link down
Thu May 10 01:08:50 2018 user.info kernel: [    8.102896] procd: - early -
Thu May 10 01:08:50 2018 user.info kernel: [    8.105980] procd: - watchdog -
Thu May 10 01:08:50 2018 user.info kernel: [    8.765131] procd: - watchdog -
Thu May 10 01:08:50 2018 user.info kernel: [    8.768637] procd: - ubus -
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.783265] random: ubusd: uninitialized urandom read (4 bytes read, 15 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.823891] random: ubusd: uninitialized urandom read (4 bytes read, 15 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.833482] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.842738] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.852444] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.861670] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.871006] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 kern.notice kernel: [    8.880364] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
Thu May 10 01:08:50 2018 user.info kernel: [    8.889907] procd: - init -
Thu May 10 01:08:50 2018 user.info kernel: [    9.564711] kmodloader: loading kernel modules from /etc/modules.d/*
Thu May 10 01:08:50 2018 kern.info kernel: [    9.573897] Netfilter messages via NETLINK v0.30.
Thu May 10 01:08:50 2018 kern.info kernel: [    9.589851] ip_set: protocol 6
Thu May 10 01:08:50 2018 kern.info kernel: [    9.723437] Loading modules backported from Linux version wt-2017-01-31-0-ge882dff19e7f
Thu May 10 01:08:50 2018 kern.info kernel: [    9.731609] Backport generated by backports.git backports-20160324-13-g24da7d3c
Thu May 10 01:08:50 2018 kern.info kernel: [    9.742165] ip_tables: (C) 2000-2006 Netfilter Core Team
Thu May 10 01:08:50 2018 kern.info kernel: [    9.785837] nf_conntrack version 0.5.0 (1963 buckets, 7852 max)
Thu May 10 01:08:50 2018 kern.info kernel: [    9.802993] ctnetlink v0.93: registering with nfnetlink.
Thu May 10 01:08:50 2018 kern.info kernel: [    9.840004] xt_time: kernel timezone is -0000
Thu May 10 01:08:50 2018 kern.info kernel: [    9.899454] PPP generic driver version 2.4.2
Thu May 10 01:08:50 2018 kern.info kernel: [    9.906274] NET: Registered protocol family 24
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951922] ath: EEPROM regdomain: 0x0
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951942] ath: EEPROM indicates default country code should be used
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951952] ath: doing EEPROM country->regdmn map search
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951973] ath: country maps to regdmn code: 0x3a
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951984] ath: Country alpha2 being used: US
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.951993] ath: Regpair used: 0x3a
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.964277] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
Thu May 10 01:08:50 2018 kern.info kernel: [    9.969183] ieee80211 phy0: Atheros AR9340 Rev:2 mem=0xb8100000, irq=47
Thu May 10 01:08:50 2018 kern.warn kernel: [    9.976124] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987423] ath: EEPROM regdomain: 0x0
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987440] ath: EEPROM indicates default country code should be used
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987450] ath: doing EEPROM country->regdmn map search
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987471] ath: country maps to regdmn code: 0x3a
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987482] ath: Country alpha2 being used: US
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.987492] ath: Regpair used: 0x3a
Thu May 10 01:08:50 2018 kern.debug kernel: [    9.997890] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
Thu May 10 01:08:50 2018 kern.info kernel: [   10.002754] ieee80211 phy1: Atheros AR9300 Rev:4 mem=0xb0000000, irq=40
Thu May 10 01:08:50 2018 user.info kernel: [   10.123142] kmodloader: done loading kernel modules from /etc/modules.d/*
Thu May 10 01:08:50 2018 kern.notice kernel: [   11.436634] random: jshn: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
Thu May 10 01:08:52 2018 user.notice : Added device handler type: 8021ad
Thu May 10 01:08:52 2018 user.notice : Added device handler type: 8021q
Thu May 10 01:08:52 2018 user.notice : Added device handler type: macvlan
Thu May 10 01:08:52 2018 user.notice : Added device handler type: bridge
Thu May 10 01:08:52 2018 user.notice : Added device handler type: Network device
Thu May 10 01:08:52 2018 user.notice : Added device handler type: tunnel
Thu May 10 01:08:55 2018 kern.info kernel: [   16.287504] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Thu May 10 01:08:55 2018 kern.info kernel: [   16.308985] device eth0.1 entered promiscuous mode
Thu May 10 01:08:55 2018 kern.info kernel: [   16.313856] device eth0 entered promiscuous mode
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'lan' is enabled
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'lan' is setting up now
Thu May 10 01:08:55 2018 kern.info kernel: [   16.329991] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'lan' is now up
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'loopback' is enabled
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'loopback' is setting up now
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'loopback' is now up
Thu May 10 01:08:55 2018 kern.info kernel: [   16.393459] IPv6: ADDRCONF(NETDEV_UP): eth0.2: link is not ready
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan' is enabled
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan_vdsl' is enabled
Thu May 10 01:08:55 2018 daemon.notice netifd: Network device 'lo' link is up
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'loopback' has link connectivity 
Thu May 10 01:08:55 2018 kern.info kernel: [   16.897043] eth0: link up (1000Mbps/Full duplex)
Thu May 10 01:08:55 2018 daemon.notice netifd: VLAN 'eth0.2' link is up
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan' has link connectivity 
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan' is setting up now
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan_vdsl' has link connectivity 
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'wan_vdsl' is setting up now
Thu May 10 01:08:55 2018 kern.info kernel: [   16.916380] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Thu May 10 01:08:55 2018 daemon.notice netifd: Network device 'eth0' link is up
Thu May 10 01:08:55 2018 kern.info kernel: [   17.015838] br-lan: port 1(eth0.1) entered forwarding state
Thu May 10 01:08:55 2018 kern.info kernel: [   17.021543] br-lan: port 1(eth0.1) entered forwarding state
Thu May 10 01:08:55 2018 kern.info kernel: [   17.027345] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.2: link becomes ready
Thu May 10 01:08:55 2018 daemon.notice netifd: VLAN 'eth0.1' link is up
Thu May 10 01:08:55 2018 daemon.notice netifd: bridge 'br-lan' link is up
Thu May 10 01:08:55 2018 daemon.notice netifd: Interface 'lan' has link connectivity 
Thu May 10 01:08:55 2018 kern.info kernel: [   17.143293] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Thu May 10 01:08:56 2018 daemon.notice netifd: wan (945): udhcpc: started, v1.25.1
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.795805] ath: EEPROM regdomain: 0x80cb
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.799883] ath: EEPROM indicates we should expect a country code
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.806093] ath: doing EEPROM country->regdmn map search
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.811481] ath: country maps to regdmn code: 0x36
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.816355] ath: Country alpha2 being used: CZ
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.820860] ath: Regpair used: 0x36
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.824401] ath: regdomain 0x80cb dynamically updated by user
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.830311] ath: EEPROM regdomain: 0x80cb
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.834377] ath: EEPROM indicates we should expect a country code
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.840582] ath: doing EEPROM country->regdmn map search
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.845980] ath: country maps to regdmn code: 0x36
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.850833] ath: Country alpha2 being used: CZ
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.855338] ath: Regpair used: 0x36
Thu May 10 01:08:56 2018 kern.debug kernel: [   17.858889] ath: regdomain 0x80cb dynamically updated by user
Thu May 10 01:08:57 2018 daemon.info pppd[960]: Plugin rp-pppoe.so loaded.
Thu May 10 01:08:57 2018 daemon.notice netifd: wan (945): udhcpc: sending discover
Thu May 10 01:08:57 2018 daemon.info pppd[960]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: pppd 2.4.7 started by root, uid 0
Thu May 10 01:08:57 2018 authpriv.info dropbear[976]: Not backgrounding
Thu May 10 01:08:57 2018 daemon.info pppd[960]: PPP session is 8928
Thu May 10 01:08:57 2018 daemon.warn pppd[960]: Connected to 00:30:88:1d:a0:ee via interface eth0.2
Thu May 10 01:08:57 2018 kern.info kernel: [   18.713672] pppoe-wan_vdsl: renamed from ppp0
Thu May 10 01:08:57 2018 daemon.info pppd[960]: Using interface pppoe-wan_vdsl
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: Connect: pppoe-wan_vdsl <--> eth0.2
Thu May 10 01:08:57 2018 daemon.info pppd[960]: Remote message: 109168475 - Welcome!
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: PAP authentication succeeded
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: peer from calling number xx authorized
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: local  LL address xx
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: remote LL address xx
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: local  IP address xx
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: remote IP address xx
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: primary   DNS address xx
Thu May 10 01:08:57 2018 daemon.notice pppd[960]: secondary DNS address xx
Thu May 10 01:08:57 2018 kern.info kernel: [   19.015716] br-lan: port 1(eth0.1) entered forwarding state
Thu May 10 01:08:58 2018 daemon.notice netifd: Network device 'pppoe-wan_vdsl' link is up
Thu May 10 01:08:58 2018 daemon.notice netifd: Interface 'wan6' is enabled
Thu May 10 01:08:58 2018 daemon.notice netifd: Network alias 'pppoe-wan_vdsl' link is up
Thu May 10 01:08:58 2018 daemon.notice netifd: Interface 'wan6' has link connectivity 
Thu May 10 01:08:58 2018 daemon.notice netifd: Interface 'wan6' is setting up now
Thu May 10 01:08:58 2018 daemon.notice netifd: Interface 'wan_vdsl' is now up
Thu May 10 01:08:58 2018 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Thu May 10 01:08:59 2018 daemon.err hostapd: Configuration file: /var/run/hostapd-phy1.conf
Thu May 10 01:08:59 2018 kern.info kernel: [   20.454835] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Thu May 10 01:08:59 2018 kern.info kernel: [   20.498865] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
Thu May 10 01:08:59 2018 kern.info kernel: [   20.559653] device wlan1 entered promiscuous mode
Thu May 10 01:08:59 2018 kern.info kernel: [   20.593131] device wlan0 entered promiscuous mode
Thu May 10 01:08:59 2018 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->COUNTRY_UPDATE
Thu May 10 01:08:59 2018 daemon.notice hostapd: wlan1: interface state UNINITIALIZED->COUNTRY_UPDATE
Thu May 10 01:08:59 2018 daemon.debug xinetd[1161]: Reading included configuration file: /etc/xinetd.d/munin [file=/etc/xinetd.conf] [line=6]
Thu May 10 01:08:59 2018 daemon.notice hostapd: wlan0: interface state COUNTRY_UPDATE->HT_SCAN
Thu May 10 01:08:59 2018 daemon.err hostapd: Using interface wlan1 with hwaddr 30:b5:c2:69:6c:62 and ssid "Kocourek"
Thu May 10 01:08:59 2018 daemon.notice xinetd[1161]: xinetd Version 2.3.15 started with loadavg options compiled in.
Thu May 10 01:08:59 2018 daemon.notice xinetd[1161]: Started working: 1 available service
Thu May 10 01:09:00 2018 daemon.notice netifd: wan (945): udhcpc: sending discover
Thu May 10 01:09:01 2018 kern.info kernel: [   22.311876] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
Thu May 10 01:09:01 2018 kern.info kernel: [   22.318535] br-lan: port 2(wlan1) entered forwarding state
Thu May 10 01:09:01 2018 kern.info kernel: [   22.324157] br-lan: port 2(wlan1) entered forwarding state
Thu May 10 01:09:01 2018 daemon.notice hostapd: wlan1: interface state COUNTRY_UPDATE->ENABLED
Thu May 10 01:09:01 2018 daemon.notice hostapd: wlan1: AP-ENABLED 
Thu May 10 01:09:01 2018 daemon.notice hostapd: 20/40 MHz operation not permitted on channel pri=11 sec=7 based on overlapping BSSes
Thu May 10 01:09:01 2018 daemon.err hostapd: Using interface wlan0 with hwaddr 3xxx and ssid "x"
Thu May 10 01:09:01 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led USB1
Thu May 10 01:09:01 2018 daemon.notice ntpd[1177]: ntpd 4.2.8p9@1.3265-o Tue Nov 14 21:09:24 UTC 2017 (1): Starting
Thu May 10 01:09:01 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led USB2
Thu May 10 01:09:01 2018 daemon.info ntpd[1177]: Command line: /sbin/ntpd -g -u ntp:ntp -p /var/run/ntpd.pid -n
Thu May 10 01:09:01 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led WLAN2G
Thu May 10 01:09:01 2018 daemon.notice netifd: Network device 'wlan1' link is up
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: proto: precision = 4.814 usec (-18)
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen and drop on 0 v6wildcard [::]:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen and drop on 1 v4wildcard 0.0.0.0:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 2 lo 127.0.0.1:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 3 br-lan 10.0.0.140:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 4 pppoe-wan_vdsl xx:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 5 lo [::1]:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 6 eth0 [xx]:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 7 br-lan [xx]:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 8 eth0.2 [xx]:123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listen normally on 9 pppoe-wan_vdsl [xx:123
Thu May 10 01:09:02 2018 daemon.err ntpd[1177]: bind(58) AF_INET6 xx%10#123 flags 0x11 failed: Address not available
Thu May 10 01:09:02 2018 daemon.err ntpd[1177]: unable to create socket on wlan1 (10) for xx%10#123
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: failed to init interface for address xx%10
Thu May 10 01:09:02 2018 daemon.info ntpd[1177]: Listening on routing socket on fd #58 for interface updates
Thu May 10 01:09:02 2018 daemon.info procd: - init complete -
Thu May 10 01:09:02 2018 kern.info kernel: [   24.191662] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Thu May 10 01:09:02 2018 kern.info kernel: [   24.198348] br-lan: port 3(wlan0) entered forwarding state
Thu May 10 01:09:02 2018 kern.info kernel: [   24.204011] br-lan: port 3(wlan0) entered forwarding state
Thu May 10 01:09:02 2018 daemon.notice hostapd: wlan0: interface state HT_SCAN->ENABLED
Thu May 10 01:09:02 2018 daemon.notice hostapd: wlan0: AP-ENABLED 
Thu May 10 01:09:03 2018 kern.info kernel: [   24.325015] br-lan: port 2(wlan1) entered forwarding state
Thu May 10 01:09:03 2018 daemon.notice netifd: Network device 'wlan0' link is up
Thu May 10 01:09:03 2018 daemon.notice netifd: wan (945): udhcpc: sending discover
Thu May 10 01:09:04 2018 kern.info kernel: [   26.195688] br-lan: port 3(wlan0) entered forwarding state
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: started, version 2.78 cachesize 150
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: DNS service limited to local subnets
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP DHCPv6 no-Lua TFTP conntrack ipset auth DNSSEC no-ID loop-detect inotify
Thu May 10 01:09:05 2018 daemon.info dnsmasq-dhcp[1312]: DHCP, IP range 10.0.0.100 -- 10.0.0.249, lease time 12h
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: using local addresses only for domain lan
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: reading /tmp/resolv.conf.auto
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: using local addresses only for domain lan
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: using nameserver 93.153.117.1#53
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: using nameserver 93.153.117.33#53
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: read /etc/hosts - 3 addresses
Thu May 10 01:09:05 2018 daemon.info dnsmasq[1312]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Thu May 10 01:09:05 2018 daemon.info dnsmasq-dhcp[1312]: read /etc/ethers - 0 addresses
Thu May 10 01:09:05 2018 daemon.info ntpd[1177]: Listen normally on 11 wlan0 [xx%9]:123
Thu May 10 01:09:05 2018 daemon.info ntpd[1177]: Listen normally on 12 wlan1 [xx%10]:123
Thu May 10 01:09:05 2018 daemon.debug ntpd[1177]: new interface(s) found: waking up resolver
Wed May 30 22:29:48 2018 daemon.info ntpd[1177]: receive: Unexpected origin timestamp 0xde9dfe14.fe03f41b does not match aorg 0000000000.00000000 from server@xx xmt 0xdeb9883c.af6d77ff
Wed May 30 22:29:48 2018 daemon.info ntpd[1177]: receive: Unexpected origin timestamp 0xde9dfe14.fe1067d1 does not match aorg 0000000000.00000000 from server@xx xmt 0xdeb9883c.afb1c524
Wed May 30 22:29:48 2018 daemon.info ntpd[1177]: receive: Unexpected origin timestamp 0xde9dfe14.fe17ad96 does not match aorg 0000000000.00000000 from server@xx xmt 0xdeb9883c.af93002e
Wed May 30 22:29:49 2018 daemon.info pppd[960]: System time change detected.
Wed May 30 22:29:50 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to default route change
Wed May 30 22:29:50 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to default route change
Wed May 30 22:29:50 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on pppoe-wan_vdsl
Wed May 30 22:29:50 2018 daemon.notice netifd: Interface 'wan6' is now up
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: reading /tmp/resolv.conf.auto
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: using local addresses only for domain lan
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: using nameserver yy::1:1#53
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: using nameserver yy::1:1#53
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: using nameserver xx#53
Wed May 30 22:29:50 2018 daemon.info dnsmasq[1312]: using nameserver xx#53
Wed May 30 22:29:51 2018 daemon.err ntpd[1177]: bind(63) AF_INET6 xx#123 flags 0x11 failed: Address not available
Wed May 30 22:29:51 2018 daemon.err ntpd[1177]: unable to create socket on br-lan (13) for xx1#123
Wed May 30 22:29:51 2018 daemon.info ntpd[1177]: failed to init interface for address xx
Wed May 30 22:29:51 2018 daemon.info ntpd[1177]: Listen normally on 14 pppoe-wan_vdsl [xx]:123
Wed May 30 22:29:51 2018 daemon.debug ntpd[1177]: new interface(s) found: waking up resolver
Wed May 30 22:29:51 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 22:29:52 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 IEEE 802.11: authenticated
Wed May 30 22:29:52 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 IEEE 802.11: associated (aid 1)
Wed May 30 22:29:52 2018 daemon.notice hostapd: wlan1: AP-STA-CONNECTED 68:05:71:6a:98:38
Wed May 30 22:29:52 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 WPA: pairwise key handshake completed (RSN)
Wed May 30 22:29:53 2018 daemon.info ntpd[1177]: Listen normally on 15 br-lan [xx]:123
Wed May 30 22:29:53 2018 daemon.debug ntpd[1177]: new interface(s) found: waking up resolver
Wed May 30 22:29:56 2018 daemon.info dnsmasq-dhcp[1312]: DHCPDISCOVER(br-lan) 68:05:71:6a:98:38 
Wed May 30 22:29:56 2018 daemon.info dnsmasq-dhcp[1312]: DHCPOFFER(br-lan) 10.0.0.114 68:05:71:6a:98:38 
Wed May 30 22:29:56 2018 daemon.info dnsmasq-dhcp[1312]: DHCPREQUEST(br-lan) 10.0.0.114 68:05:71:6a:98:38 
Wed May 30 22:29:56 2018 daemon.info dnsmasq-dhcp[1312]: DHCPACK(br-lan) 10.0.0.114 68:05:71:6a:98:38 android-8fc9b20d62c4d717
Wed May 30 22:29:57 2018 kern.notice kernel: [   39.244309] random: nonblocking pool is initialized
Wed May 30 22:30:02 2018 daemon.info dnsmasq[1312]: read /etc/hosts - 3 addresses
Wed May 30 22:30:02 2018 daemon.info dnsmasq[1312]: read /tmp/hosts/dhcp.cfg02411c - 1 addresses
Wed May 30 22:30:02 2018 daemon.info dnsmasq-dhcp[1312]: read /etc/ethers - 0 addresses
Wed May 30 22:30:39 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 22:32:45 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 IEEE 802.11: authenticated
Wed May 30 22:32:45 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 IEEE 802.11: associated (aid 1)
Wed May 30 22:32:45 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED ac:37:43:50:9b:03
Wed May 30 22:32:45 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 WPA: pairwise key handshake completed (RSN)
Wed May 30 22:32:48 2018 daemon.info dnsmasq-dhcp[1312]: DHCPDISCOVER(br-lan) ac:37:43:50:9b:03 
Wed May 30 22:32:48 2018 daemon.info dnsmasq-dhcp[1312]: DHCPOFFER(br-lan) 10.0.0.122 ac:37:43:50:9b:03 
Wed May 30 22:32:48 2018 daemon.info dnsmasq-dhcp[1312]: DHCPREQUEST(br-lan) 10.0.0.122 ac:37:43:50:9b:03 
Wed May 30 22:32:48 2018 daemon.info dnsmasq-dhcp[1312]: DHCPACK(br-lan) 10.0.0.122 ac:37:43:50:9b:03 
Wed May 30 22:34:57 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c IEEE 802.11: authenticated
Wed May 30 22:34:57 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c IEEE 802.11: associated (aid 2)
Wed May 30 22:34:57 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 98:f1:70:45:ad:8c
Wed May 30 22:34:57 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c WPA: pairwise key handshake completed (RSN)
Wed May 30 22:35:01 2018 daemon.info dnsmasq-dhcp[1312]: DHCPDISCOVER(br-lan) 98:f1:70:45:ad:8c 
Wed May 30 22:35:01 2018 daemon.info dnsmasq-dhcp[1312]: DHCPOFFER(br-lan) 10.0.0.249 98:f1:70:45:ad:8c 
Wed May 30 22:35:01 2018 daemon.info dnsmasq-dhcp[1312]: DHCPREQUEST(br-lan) 10.0.0.249 98:f1:70:45:ad:8c 
Wed May 30 22:35:01 2018 daemon.info dnsmasq-dhcp[1312]: DHCPACK(br-lan) 10.0.0.249 98:f1:70:45:ad:8c android-d3665a4cd605cda5
Wed May 30 22:35:29 2018 daemon.info ntpd[1177]: kernel reports TIME_ERROR: 0x41: Clock Unsynchronized
Wed May 30 22:39:39 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 22:39:42 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 WPA: group key handshake completed (RSN)
Wed May 30 22:39:42 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 WPA: group key handshake completed (RSN)
Wed May 30 22:39:42 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c WPA: group key handshake completed (RSN)
Wed May 30 22:41:27 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 22:48:07 2018 authpriv.info dropbear[5830]: Child connection from 10.0.0.10:34422
Wed May 30 22:48:08 2018 authpriv.warn dropbear[5830]: Pubkey auth attempt with unknown algo for 'root' from 10.0.0.10:34422
Wed May 30 22:48:08 2018 authpriv.warn dropbear[5830]: Pubkey auth attempt with unknown algo for 'root' from 10.0.0.10:34422
Wed May 30 22:48:18 2018 authpriv.notice dropbear[5830]: Password auth succeeded for 'root' from 10.0.0.10:34422
Wed May 30 22:49:41 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 WPA: group key handshake completed (RSN)
Wed May 30 22:49:42 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c WPA: group key handshake completed (RSN)
Wed May 30 22:49:42 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 WPA: group key handshake completed (RSN)
Wed May 30 22:55:27 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 22:59:41 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 WPA: group key handshake completed (RSN)
Wed May 30 22:59:42 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c WPA: group key handshake completed (RSN)
Wed May 30 22:59:42 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 WPA: group key handshake completed (RSN)
Wed May 30 23:04:30 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
Wed May 30 23:09:41 2018 daemon.info hostapd: wlan1: STA 68:05:71:6a:98:38 WPA: group key handshake completed (RSN)
Wed May 30 23:09:42 2018 daemon.info hostapd: wlan0: STA 98:f1:70:45:ad:8c WPA: group key handshake completed (RSN)
Wed May 30 23:09:43 2018 daemon.info hostapd: wlan0: STA ac:37:43:50:9b:03 WPA: group key handshake completed (RSN)
Wed May 30 23:11:49 2018 daemon.info odhcpd[780]: Raising SIGUSR1 due to address change on br-lan
a kernel log jsem také nic nenašel
[    0.000000] Linux version 4.4.92 (buildbot@builds-02.infra.lede-project.org) (gcc version 5.4.0 (LEDE GCC 5.4.0 r3101-bce140e) ) #0 Tue Oct 17 14:59:45 2017
[    0.000000] MyLoader: sysp=84c31530, boardp=0065cbe4, parts=195ef6a4
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU0 revision is: 0001974c (MIPS 74Kc)
[    0.000000] SoC: Atheros AR9344 rev 2
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 08000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] No valid device tree found, continuing without
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x0000000000000000-0x0000000007ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x0000000000000000-0x0000000007ffffff]
[    0.000000] Initmem setup node 0 [mem 0x0000000000000000-0x0000000007ffffff]
[    0.000000] On node 0 totalpages: 32768
[    0.000000] free_area_init_node: node 0, pgdat 803d04d0, node_mem_map 81000000
[    0.000000]   Normal zone: 256 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 32768 pages, LIFO batch:7
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[    0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0 
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 32512
[    0.000000] Kernel command line:  board=TL-WDR4300  console=ttyS0,115200 rootfstype=squashfs,jffs2 noinitrd
[    0.000000] PID hash table entries: 512 (order: -1, 2048 bytes)
[    0.000000] Dentry cache hash table entries: 16384 (order: 4, 65536 bytes)
[    0.000000] Inode-cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Writing ErrCtl register=00000000
[    0.000000] Readback ErrCtl register=00000000
[    0.000000] Memory: 125328K/131072K available (3076K kernel code, 160K rwdata, 412K rodata, 312K init, 205K bss, 5744K reserved, 0K cma-reserved)
[    0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[    0.000000] NR_IRQS:51
[    0.000000] Clocks: CPU:560.000MHz, DDR:450.000MHz, AHB:225.000MHz, Ref:40.000MHz
[    0.000000] clocksource: MIPS: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 6825930166 ns
[    0.000009] sched_clock: 32 bits at 280MHz, resolution 3ns, wraps every 7669584382ns
[    0.008299] Calibrating delay loop... 278.93 BogoMIPS (lpj=1394688)
[    0.081137] pid_max: default: 32768 minimum: 301
[    0.086177] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.093228] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.102970] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
[    0.113481] futex hash table entries: 256 (order: -1, 3072 bytes)
[    0.121054] NET: Registered protocol family 16
[    0.127050] MIPS: machine is TP-LINK TL-WDR3600/4300/4310
[    0.136143] registering PCI controller with io_map_base unset
[    0.360347] Can't analyze schedule() prologue at 800670fc
[    0.374813] PCI host bridge to bus 0000:00
[    0.379233] pci_bus 0000:00: root bus resource [mem 0x10000000-0x13ffffff]
[    0.386544] pci_bus 0000:00: root bus resource [io  0x0000]
[    0.392489] pci_bus 0000:00: root bus resource [??? 0x00000000 flags 0x0]
[    0.399707] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.408189] pci 0000:00:00.0: [168c:0033] type 00 class 0x028000
[    0.408221] pci 0000:00:00.0: invalid calibration data
[    0.413710] pci 0000:00:00.0: reg 0x10: [mem 0x00000000-0x0001ffff 64bit]
[    0.413770] pci 0000:00:00.0: reg 0x30: [mem 0x00000000-0x0000ffff pref]
[    0.413839] pci 0000:00:00.0: supports D1
[    0.413856] pci 0000:00:00.0: PME# supported from D0 D1 D3hot
[    0.414084] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
[    0.414120] pci 0000:00:00.0: BAR 0: assigned [mem 0x10000000-0x1001ffff 64bit]
[    0.421957] pci 0000:00:00.0: BAR 6: assigned [mem 0x10020000-0x1002ffff pref]
[    0.429652] pci 0000:00:00.0: using irq 40 for pin 1
[    0.435665] clocksource: Switched to clocksource MIPS
[    0.442085] NET: Registered protocol family 2
[    0.447648] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[    0.455077] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.461891] TCP: Hash tables configured (established 1024 bind 1024)
[    0.468745] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.474971] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.481906] NET: Registered protocol family 1
[    0.486618] PCI: CLS 0 bytes, default 32
[    0.490842] Crashlog allocated RAM at address 0x3f00000
[    0.510768] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.517022] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.529890] io scheduler noop registered
[    0.534068] io scheduler deadline registered (default)
[    0.539784] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    0.549344] console [ttyS0] disabled
[    0.573225] serial8250.0: ttyS0 at MMIO 0x18020000 (irq = 11, base_baud = 2500000) is a 16550A
[    0.582418] console [ttyS0] enabled
[    0.589842] bootconsole [early0] disabled
[    0.602943] m25p80 spi0.0: found s25fl064k, expected m25p80
[    0.608661] m25p80 spi0.0: s25fl064k (8192 Kbytes)
[    0.614599] 5 tp-link partitions found on MTD device spi0.0
[    0.620302] Creating 5 MTD partitions on "spi0.0":
[    0.625168] 0x000000000000-0x000000020000 : "u-boot"
[    0.631606] 0x000000020000-0x0000001533cc : "kernel"
[    0.638271] 0x0000001533cc-0x0000007f0000 : "rootfs"
[    0.644850] mtd: device 2 (rootfs) set to be root filesystem
[    0.650671] 1 squashfs-split partitions found on MTD device rootfs
[    0.656968] 0x000000390000-0x0000007f0000 : "rootfs_data"
[    0.664032] 0x0000007f0000-0x000000800000 : "art"
[    0.670459] 0x000000020000-0x0000007f0000 : "firmware"
[    0.684458] switch0: Atheros AR8327 rev. 4 switch registered on ag71xx-mdio.0
[    1.297494] libphy: ag71xx_mdio: probed
[    1.887059] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.0:00 [uid=004dd034, driver=Atheros AR8216/AR8236/AR8316]
[    1.898525] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:RGMII
[    1.906831] NET: Registered protocol family 10
[    1.914895] NET: Registered protocol family 17
[    1.919531] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[    1.932438] 8021q: 802.1Q VLAN Support v1.8
[    1.942418] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    1.951036] Freeing unused kernel memory: 312K
[    2.965841] init: Console is alive
[    2.969495] init: - watchdog -
[    3.897011] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[    3.980065] usbcore: registered new interface driver usbfs
[    3.985788] usbcore: registered new interface driver hub
[    3.991271] usbcore: registered new device driver usb
[    4.001374] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    4.009451] ehci-platform: EHCI generic platform driver
[    4.014841] ehci-platform ehci-platform: EHCI Host Controller
[    4.020754] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[    4.030877] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[    4.055707] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[    4.062973] hub 1-0:1.0: USB hub found
[    4.067139] hub 1-0:1.0: 1 port detected
[    4.071932] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[    4.089713] init: - preinit -
[    4.605764] usb 1-1: new high-speed USB device number 2 using ehci-platform
[    4.709046] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[    4.735032] random: procd: uninitialized urandom read (4 bytes read, 7 bits of entropy available)
[    4.780287] hub 1-1:1.0: USB hub found
[    4.788570] hub 1-1:1.0: 4 ports detected
[    5.886924] eth0: link up (1000Mbps/Full duplex)
[    5.891693] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[    7.947527] jffs2: notice: (410) jffs2_build_xattr_subsystem: complete building xattr subsystem, 0 of xdatum (0 unchecked, 0 orphan) and 0 of xref (0 dead, 0 orphan) found.
[    7.965334] mount_root: switching to jffs2 overlay
[    7.981509] urandom-seed: Seeding with /etc/urandom.seed
[    8.065007] eth0: link down
[    8.102896] procd: - early -
[    8.105980] procd: - watchdog -
[    8.765131] procd: - watchdog -
[    8.768637] procd: - ubus -
[    8.783265] random: ubusd: uninitialized urandom read (4 bytes read, 15 bits of entropy available)
[    8.823891] random: ubusd: uninitialized urandom read (4 bytes read, 15 bits of entropy available)
[    8.833482] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.842738] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.852444] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.861670] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.871006] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.880364] random: ubusd: uninitialized urandom read (4 bytes read, 16 bits of entropy available)
[    8.889907] procd: - init -
[    9.564711] kmodloader: loading kernel modules from /etc/modules.d/*
[    9.573897] Netfilter messages via NETLINK v0.30.
[    9.589851] ip_set: protocol 6
[    9.723437] Loading modules backported from Linux version wt-2017-01-31-0-ge882dff19e7f
[    9.731609] Backport generated by backports.git backports-20160324-13-g24da7d3c
[    9.742165] ip_tables: (C) 2000-2006 Netfilter Core Team
[    9.785837] nf_conntrack version 0.5.0 (1963 buckets, 7852 max)
[    9.802993] ctnetlink v0.93: registering with nfnetlink.
[    9.840004] xt_time: kernel timezone is -0000
[    9.899454] PPP generic driver version 2.4.2
[    9.906274] NET: Registered protocol family 24
[    9.951922] ath: EEPROM regdomain: 0x0
[    9.951942] ath: EEPROM indicates default country code should be used
[    9.951952] ath: doing EEPROM country->regdmn map search
[    9.951973] ath: country maps to regdmn code: 0x3a
[    9.951984] ath: Country alpha2 being used: US
[    9.951993] ath: Regpair used: 0x3a
[    9.964277] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[    9.969183] ieee80211 phy0: Atheros AR9340 Rev:2 mem=0xb8100000, irq=47
[    9.976124] PCI: Enabling device 0000:00:00.0 (0000 -> 0002)
[    9.987423] ath: EEPROM regdomain: 0x0
[    9.987440] ath: EEPROM indicates default country code should be used
[    9.987450] ath: doing EEPROM country->regdmn map search
[    9.987471] ath: country maps to regdmn code: 0x3a
[    9.987482] ath: Country alpha2 being used: US
[    9.987492] ath: Regpair used: 0x3a
[    9.997890] ieee80211 phy1: Selected rate control algorithm 'minstrel_ht'
[   10.002754] ieee80211 phy1: Atheros AR9300 Rev:4 mem=0xb0000000, irq=40
[   10.123142] kmodloader: done loading kernel modules from /etc/modules.d/*
[   11.436634] random: jshn: uninitialized urandom read (4 bytes read, 20 bits of entropy available)
[   16.287504] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   16.308985] device eth0.1 entered promiscuous mode
[   16.313856] device eth0 entered promiscuous mode
[   16.329991] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   16.393459] IPv6: ADDRCONF(NETDEV_UP): eth0.2: link is not ready
[   16.897043] eth0: link up (1000Mbps/Full duplex)
[   16.916380] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   17.015838] br-lan: port 1(eth0.1) entered forwarding state
[   17.021543] br-lan: port 1(eth0.1) entered forwarding state
[   17.027345] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.2: link becomes ready
[   17.143293] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   17.795805] ath: EEPROM regdomain: 0x80cb
[   17.799883] ath: EEPROM indicates we should expect a country code
[   17.806093] ath: doing EEPROM country->regdmn map search
[   17.811481] ath: country maps to regdmn code: 0x36
[   17.816355] ath: Country alpha2 being used: CZ
[   17.820860] ath: Regpair used: 0x36
[   17.824401] ath: regdomain 0x80cb dynamically updated by user
[   17.830311] ath: EEPROM regdomain: 0x80cb
[   17.834377] ath: EEPROM indicates we should expect a country code
[   17.840582] ath: doing EEPROM country->regdmn map search
[   17.845980] ath: country maps to regdmn code: 0x36
[   17.850833] ath: Country alpha2 being used: CZ
[   17.855338] ath: Regpair used: 0x36
[   17.858889] ath: regdomain 0x80cb dynamically updated by user
[   18.713672] pppoe-wan_vdsl: renamed from ppp0
[   19.015716] br-lan: port 1(eth0.1) entered forwarding state
[   20.454835] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   20.498865] IPv6: ADDRCONF(NETDEV_UP): wlan1: link is not ready
[   20.559653] device wlan1 entered promiscuous mode
[   20.593131] device wlan0 entered promiscuous mode
[   22.311876] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[   22.318535] br-lan: port 2(wlan1) entered forwarding state
[   22.324157] br-lan: port 2(wlan1) entered forwarding state
[   24.191662] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   24.198348] br-lan: port 3(wlan0) entered forwarding state
[   24.204011] br-lan: port 3(wlan0) entered forwarding state
[   24.325015] br-lan: port 2(wlan1) entered forwarding state
[   26.195688] br-lan: port 3(wlan0) entered forwarding state
[   39.244309] random: nonblocking pool is initialized
jediné co je divné je že LuCi v menu firewall není nic (a nic se nedá zapsat.) viz screenshot. Funguje ipv6 konektivita z počítačů uvnitř. funguje konektivita z routeru na ipv4, ale nefunguje konektivita zevnitř přes NAT na IPv4. (nicméně teď jsem našel ještě další věc a to že DHCP statická tabulka je prázdná, a to by být neměla.) někdo kdo by poradil, kam se dívat? restaurování konfigurace z backupu uloženého na desktopu nepomohlo.

Řešení dotazu:


Nástroje: Začni sledovat (0) ?Zašle upozornění na váš email při vložení nového komentáře.

Odpovědi

31.5.2018 13:32 NN
Rozbalit Rozbalit vše Re: openWRT NAT
Odpovědět | | Sbalit | Link | Blokovat | Admin
Nemuze byt problem za routerem? Over tcdumpem, na prislusnych rozhranich, ze pakety prichazi a odchazi prelozene a zase se vraci. Ten povoleny ping na WAN funguje?
31.5.2018 15:51 lertimir | skóre: 64 | blog: Par_slov
Rozbalit Rozbalit vše Re: openWRT NAT
No až budu doma tak ověřím. Ale myslím si že k žádnému překladu nedochází, že z nějakho důvodu po tom pádu router nenačetl konfigurace a v operační pameti nemá ani pevnou DHCP tabulku a ani iptables pravidla. ping z routeru na wan funguje. ping z vnějšku na router funguje také. Ping z routeru na lan funguje také, ssh z lan na router také, https na admin rozhraní z lan na router také.
31.5.2018 16:00 lertimir | skóre: 64 | blog: Par_slov
Rozbalit Rozbalit vše Re: openWRT NAT
nebo spíše uci show ukazuje, že se to načetlo, ale teď jsem venku a dostanu se přímo na HTTP interface LuCi nic to nezablokovalo. Což na wan je primární reject.
31.5.2018 18:01 NN
Rozbalit Rozbalit vše Re: openWRT NAT
To vypada, ze se z nejakeho duvodu se konfigurace firewallu nenahrala.
31.5.2018 20:07 lertimir | skóre: 64 | blog: Par_slov
Rozbalit Rozbalit vše Re: openWRT NAT
Ale jak zjistím proč?
31.5.2018 20:29 lertimir | skóre: 64 | blog: Par_slov
Rozbalit Rozbalit vše Re: openWRT NAT
díky za kopnutí. Chyba mezi židlí a klávesnicí. package firewall tam vůbec nebyl. A patrně jsem ho v nějaká závislosti odstranil asi když jsem před měsícem odinstalovával balíčky protože na routeru zůstalo už jen asi 2% volného místa.

Založit nové vláknoNahoru

Tiskni Sdílej: Linkuj Jaggni to Vybrali.sme.sk Google Del.icio.us Facebook

ISSN 1214-1267, (c) 1999-2007 Stickfish s.r.o.